Symptom
The Attachments facet is not displayed, despite being marked as visible.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Activities work centre.
- Go to the Tasks view.
- Open any task.
- From the user dropdown menu, select 'Adapt'.
- Select the task's facet.
Result: while the Attachment facet is marked as visible, it cannot be seen in the UI.
Cause
This is expected system design. The Attachments facet can be enabled only for iPad, which is why it shows in Adapt mode. The facet is not available for the desktop.
Resolution
If you would like to use attachments in Tasks, please use the Attachment tab available in the Overview facet.
Keywords
missing, gray, grey, grayed out, greyed out , KBA , LOD-CRM-ACT , Activities , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions