Symptom
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
You notice that the date format of the Ticket Interaction Timeline Control is displayed as MM:DD:YYYY and you would like to change this date format.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Open any ticket.
- See that the date format is displayed as MM:DD:YYYY.
Cause
The Ticket Interaction Timeline Control uses a static date format of MM:DD:YYYY.
Resolution
The date format is configured in User Regional Settings.
- Go to the "User menu", in the top right of the screen and open it.
2. Select "Settings".
3. Select the desired "Date Format".
Keywords
Ticket; Timeline Control; Interaction; Ticket Timeline Control; Date; Date Format; Formatting; Service; C4C; , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To