Symptom
You Are Unable To Add Attachments Or Notes As Tab For Appointments Or Tasks In Activities Workcenter
Environment
SAP Cloud For Customer
Reproducing the Issue
- Navigate to either Appointments or Tasks workcenter view.
- Open any Appointment/Task.
- Click the user icon at the top right of the screen and choose Enter Adaptation Mode.
- Highlight the Tabs section as seen below.
- Attachments and Notes are set to visible but they are not added to the tabs section.
Cause
This is the expected behavior of the system. The "Notes" and "Attachments" will be visible as tabs only on the iPad.
Resolution
If users want to see the Notes and Attachments on the Web Application, They can be seen inside the Overview tab of any Appointment/Task.
Keywords
Attachments, Notes, Tab, Facet, Adapt, Adaption, 1908, 1911, Key User , KBA , LOD-CRM-ACT , Activities , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions