SAP Knowledge Base Article - Public

2867053 - How-to: Anonymized Contracts

Symptom

You notice that some contracts are anonymized in your system and would like to understand more about this scenario.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Contracts work center.
  2. See that some contracts are maintained with the name XXXXXXXXXXXXXX and further details with the same label.
  3. Access this contract.
  4. See that you are unable to perform any action e.g. Edit, Re-activate, set as Obsolete, etc.

Cause

This is the system standard behavior.

Resolution

Contracts get anonymized in case any other related document (ticket, account contact, etc) is anonymized in the system, as these objects are dependent. The status of the contract cannot be changed once the same is anonymized.

Anonymized Contracts cannot be edited or activated again in the Cloud for Customer system, however, they can be deleted if they are not used by any other documents.

Keywords

C4C; Service; Contracts; Anonymized; Anonymization; Data Privacy; Data Protection; Tickets; Account Contacts; , KBA , LOD-LE-COP , Contract Processing , How To

Product

SAP Cloud for Customer add-ins all versions