SAP Knowledge Base Article - Public

2867884 - Changes Facet not available in Activities or Visits

Symptom

You want to add the Changes facet in Activities or Visits but it's greyed out despite being set to Visible.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Activities workcenter.
  2. Go to the Tasks view (for example).
  3. Open any Task.
  4. In Adaptation mode, find the Changes facet and note it's greyed out. 

Cause

The Change log for Activities and Visits needs to be scoped on Business Configuration.

Resolution

Please scope the question "Do you want to track changes made to activities and visits?". To do so:

  1. Go to the Business Configuration work center.
  2. Select the Implementation Projects view.
  3. Click Edit Project Scope.
  4. Go to Step 4: Questions.
  5. Expand: Sales > Account and Activity Management > Activity Management > Find question "Do you want to track changes made to activities and visits?" and check it.
  6. Finish and save changes.

Keywords

changes, tab, facet, activities, email, tasks, appointment, visit , /Root/IsChangeHistoryVisible , KBA , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions