Symptom
You want to add the Changes facet in Activities or Visits but it's greyed out despite being set to Visible.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Activities workcenter.
- Go to the Tasks view (for example).
- Open any Task.
- In Adaptation mode, find the Changes facet and note it's greyed out.
Cause
The Change log for Activities and Visits needs to be scoped on Business Configuration.
Resolution
Please scope the question "Do you want to track changes made to activities and visits?". To do so:
- Go to the Business Configuration work center.
- Select the Implementation Projects view.
- Click Edit Project Scope.
- Go to Step 4: Questions.
- Expand: Sales > Account and Activity Management > Activity Management > Find question "Do you want to track changes made to activities and visits?" and check it.
- Finish and save changes.
Keywords
changes, tab, facet, activities, email, tasks, appointment, visit , /Root/IsChangeHistoryVisible , KBA , LOD-CRM-ACT , Activities , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions