Symptom
The Date field in Advanced Search does not work.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Supply Planning work center.
- Select Customer Demand view.
- Select All Orders By Selection.
- Select the Advanced Search.
- Select any value for Date field.
- Click Go.
- Notice that the same results are shown.
Cause
To filter Customer Demands based on Date it is required to specify the Date Type.
Below are the available Date Type:
- Confirmed Delivery Date
- Confirmed Execution Start Date
- Confirmed Shipment/Pick-Up Date
- Requested Delivery Date
- Requested Execution Start Date
Resolution
- Go to Supply Planning work center.
- Select Customer Demand view.
- Select All Orders By Selection.
- Select the Advanced Search.
- Select the Date Type.
- Select any value for Date field.
- Click Go.
Keywords
Date Type, Advance Filter, Customer Demand, Supply Planning, Confirmed Delivery Date, Confirmed Execution Start Date, Confirmed Shipment/Pick-Up Date, Requested Delivery Date, Requested Execution Start Date , KBA , search , date , type , AP-CR-CR , Customer Requirement , How To
Product
SAP Business ByDesign all versions