SAP Knowledge Base Article - Public

2867964 - Date Field in Advanced Search Not Working

Symptom

The Date field in Advanced Search does not work.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Supply Planning work center.
  2. Select Customer Demand view.
  3. Select All Orders By Selection.
  4. Select the Advanced Search.
  5. Select any value for Date field.
  6. Click Go.
  7. Notice that the same results are shown.

Cause

To filter Customer Demands based on Date it is required to specify the Date Type.

Below are the available Date Type:

  • Confirmed Delivery Date
  • Confirmed Execution Start Date
  • Confirmed Shipment/Pick-Up Date
  • Requested Delivery Date
  • Requested Execution Start Date

Resolution

  1. Go to Supply Planning work center.
  2. Select Customer Demand view.
  3. Select All Orders By Selection.
  4. Select the Advanced Search.
  5. Select the Date Type.
  6. Select any value for Date field.
  7. Click Go.

Keywords

Date Type, Advance Filter, Customer Demand, Supply Planning, Confirmed Delivery Date, Confirmed Execution Start Date, Confirmed Shipment/Pick-Up Date, Requested Delivery Date, Requested Execution Start Date , KBA , search , date , type , AP-CR-CR , Customer Requirement , How To

Product

SAP Business ByDesign all versions