Symptom
The Date field in Advanced Search does not work.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Supply Planning work center.
- Select Customer Demand view.
- Select All Orders By Selection.
- Select the Advanced Search.
- Select any value for Date field.
- Click Go.
- Notice that the same results are shown.
Cause
For the field Date to work, you need to inform the system the Date Type.
Resolution
- Go to Supply Planning work center.
- Select Customer Demand view.
- Select All Orders By Selection.
- Select the Advanced Search.
- Select the Date Type.
- Select any value for Date field.
- Click Go.
Keywords
Date Type Search , KBA , search , date , type , AP-CR-CR , Customer Requirement , How To
Product
SAP Business ByDesign all versions