Symptom
You are not able to create or send a case to SAP.
Environment
SAP Cloud for Customer
Cause
Correct steps are not followed to send the casev to SAP.
Resolution
How to Create an incident from C4C Tenant:
- Click on "Report Incident"
- Fill out all the details
- Click on "Submit"
Once you click on Submit button the incident is created at your end but has not reached SAP yet. Once the incident is created it will be in "New" state.
How to send the Incident to SAP for further processing:
- Open the incident which needs to be sent to SAP
- Edit the Incident
- From "Action" select "Start Processing".
- Click on "Take Over "and then "Save".
- Again from Action field, Select "Send to Provider"
- Click on "ADD"
- Select "Note for Provider".
- Click on Save.
After following the above the steps the incident will reach SAP. Once SAP receives the incident, an external reference ID will be generated.
The status of the incident will be "In Process- Provider Action" once the incident reaches SAP.
How to send the incident to SAP if the status of the incident is "More Info Needed" at your end:
- From the Action field, Select "Send to Provider"
- Click on "ADD"
- Select "Note for Provider".
- Click on Save.
How to update the incident if the incident is already at SAP:
- Edit the Incident.
- Click on "ADD"
- Select "Note for provider'.
Keywords
Incidents, Incident, Unable to send the incident, C4C , KBA , incident , external reference id , not able to send the incident to sap , LOD-CRM-ADM , Administration UI , How To
Product
Attachments
Incident1.png |
Incident 3.png |
Incident 4.png |
Incident2.png |