SAP Knowledge Base Article - Public

2868309 - How to create or send a case from the Cloud for Customer tenant

Symptom

You are not able to create or send a case to SAP.

Environment

SAP Cloud for Customer

Cause

Correct steps are not followed to send the casev to SAP.

Resolution

How to Create an incident from C4C Tenant:

  1. Click on "Report Incident"
  2. Fill out all the details
  3. Click on "Submit"

Once you click on Submit button the incident is created at your end but has not reached SAP yet. Once the incident is created it will be in "New" state.

                             Incident1.png

How to send the Incident to SAP for further processing:

  1. Open the incident which needs to be sent to SAP
  2. Edit the Incident
  3. From "Action" select "Start Processing".
  4. Click on "Take Over "and then "Save".
  5. Again from Action field, Select "Send to Provider"
  6. Click on "ADD"
  7. Select "Note for Provider".
  8. Click on Save.

After following the above the steps the incident will reach SAP. Once SAP receives the incident, an external reference ID will be generated.

                            Incident2.png

                            Incident 3.png

The status of the incident will be "In Process- Provider Action" once the incident reaches SAP.

How to send the incident to SAP if the status of the incident is "More Info Needed" at your end:

  1. From the Action field, Select "Send to Provider"
  2. Click on "ADD"
  3. Select "Note for Provider".
  4. Click on Save.

How to update the incident if the incident is already at SAP:

  1. Edit the Incident.
  2. Click on "ADD"
  3. Select "Note for provider'.

                             Incident 4.png

 

Keywords

Incidents, Incident, Unable to send the incident, C4C , KBA , incident , external reference id , not able to send the incident to sap , LOD-CRM-ADM , Administration UI , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions

Attachments

Incident1.png
Incident 3.png
Incident 4.png
Incident2.png