Symptom
After creating your own Pricing Procedure, Sales Orders are no longer updating the credit exposure in the Customer Master.
Environment
- Sales and Distribution (SD)
- Logistics Execution (LE)
- SAP S/4HANA Cloud Public Edition All versions
Cause
The credit value of a sales order is calculated using the confirmed schedule line quantity and the 'Credit Price' condition from the pricing procedure. Unless a condition has specifically been assigned as the 'Credit Price', the line item will have no value.
Resolution
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Logon to the Launchpad with Role SAP_BR_INTERNAL_SALES_REP.
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Select App 'Display Sales Order'.
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Access the effected sales order.
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Goto -> Items -> Conditions.
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Select the Analysis button which will display the Pricing Procedure used for the item.
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Logon to the Launchpad with Role SAP_BR_BPC_EXPERT.
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Select app 'Manage Your Solution' -> 'Configure Your Solution'.
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Choose Configuration Step, 'Set Pricing Procedures' ID - 101117.
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Access the Pricing Procedure from step 5.
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In the Subtotal column add 'A' (Credit Price) to the most suitable pricing condition.
Keywords
BP, credit limit, delivery, Business Partner, 100, open item, segment , KBA , SD-BF-CM , Credit Management , SD-BF-CM-2CL , Credit Management (Public Cloud) , Problem
Product
SAP S/4HANA Cloud Public Edition all versions