SAP Knowledge Base Article - Public

2868967 - Cannot Modify Items in Accelerated Return in SAP S/4HANA Cloud Public Edition.

Symptom

After creating an Accelerated Return (Order Type: CBAR) using the Create Sales Order – VA01 app, attempt to edit the customer return items in the Manage Customer Returns app but are unable to make any changes.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

 

Environment

SAP S/4HANA Cloud Public Edition

Cause

This behavior is expected due to the Release Status of the accelerated return.

  • If the Release Status is Released, the items cannot be edited in the Manage Customer Returns app.

Resolution

To allow modifications, set the Approval field in the Returns tab when creating the accelerated return in Create Sales Order – VA01:
 Set to:

  • Blocked for Release
  • Item to Be Revised

Leaving the field blank will automatically set the Release Status to "Released," preventing further edits.

Capture.JPG

Keywords

SAP S/4HANA Cloud Public Edition, Public Cloud, Accelerated Return, Customer Return Items, release item, customer return items, edit selected items, Manage Customer Returns, CBAR, Return Order, Blocked for Release , KBA , SD-SLS-RE , Returns , SD-SLS-RE-2CL , Returns (Public Cloud) , How To

Product

SAP S/4HANA Cloud Public Edition all versions