Symptom
You have created an accelerated return, order type CBAR, through Create Sales Order - VA01 app.
Then you go to Manage Customer Return app and select the accelerated return document and click on Edit button, you are not able to change the customer return items.
Environment
SAP S/4HANA Cloud Public Edition.
Cause
This behavior is as expected, because of the Release Status of the accelerated return, that is Released.
So it is not possible to edit released items in Manage Customer Returns app.
Resolution
While you are creating the accelerated return in Create Sales Order - VA01 app, you need to set a field on Returns tab.
The name of the field is Approval, you can set to Blocked for Release or Item to Be Revised. The blank value for this field will set the Release Status to Released.
Keywords
accelerated return, acelerated return, customer return, release item, customer return items, edit selected items, manage customer returns, CBAR, return order , KBA , SD-SLS-RE , Returns , SD-SLS-RE-2CL , Returns (Public Cloud) , How To