SAP Knowledge Base Article - Public

2869267 - Account determination of clearing account during Payment Requests posting.

Symptom

You are not sure how the clearing account for payment requests is determined in the app 'Process Free Form Payments(F2564)' during the payment requests posting.

Environment

  • Financial Accounting (FI)
  • SAP S/4HANA Cloud Public Edition
  • SAP Fiori

Reproducing the Issue

  1. Goto Process Free Form Payments app.
  2. Create a new payment request or process an existing payment request.
  3. Provide required details.
  4. Click on Post button.

Cause

For the customizing activity "Clearing account for payment requests", the payment account is delivered in the standard content. This configuration is maintained in the backend and there is NO SSCUI/app available for this configuration.

Resolution

The "Clearing account for payment requests" is delivered in the standard content and cannot be changed by customers. If you wish to use another G/L account for this configuration, it is considered as a customer specific request and  it needs to be followed by the review process for non standard configuration request. Kindly contact the product expert /CSM assigned to the customer for the non standard configuration request.

Keywords

FI-FIO-AP, F2564, Bank Sub account, Payment Request, Clearing Account, ATPRA , KBA , FI-FIO-AP , Fiori UI for Accounts Payable , FI-FIO-AP-2CL , Fiori UI for Accounts Payable (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions