Symptom
When a candidate tries to setup a new Candidate Job Alert in the Career Site, they receive an error message:
Fingerprint: aa154c139d0b22df990d88f23cb0599876f7ef8f
Environment
- SAP SuccessFactors Recruiting Management
- SAP SuccessFactors Recruiting Marketing
Reproducing the Issue
- Go to the career site, and either create a Candidate Profile or Log In.
- Go to Job Management tab > Saved Searches/Alerts
- Click on "Create New Job Alert" button
- Receive error message with fingerprint: aa154c139d0b22df990d88f23cb0599876f7ef8f
Cause
Configuration of RCM and RMK integration is not correctly set up. It can be related to the missing RMK Data Center URLs, sometimes most specifically RMK Portal URL and RMK Job Search URL.
Resolution
This happens when you have RMK enabled in your environment, but the integration is not correctly configured in Provisioning, in special the RMK Data Center URLs.
If you are supposed to have RMK enabled in your environment, please, reach out to your Implementation Partner or SAP Professional Services so they can configure the integration as expected.
If you shouldn't have RMK enabled for your environment, please, reach out to the above mentioned too as there is several actions to be made in order to delink an instance. For more information regarding the delink, please, refer to KBA 2528794 - Process of delinking/linking an RMK instance and an RCM instance - Recruiting.
See Also
Keywords
job alert, candidate job alert, create new job alert, error creating job alert, aa154c139d0b22df990d88f23cb0599876f7ef8f , KBA , LOD-SF-RCM , Recruiting Management , LOD-SF-RMK , Recruiting Marketing , Problem