SAP Knowledge Base Article - Public

2869712 - My Queue and My Team's Queue Queries Not Showing All Tickets

Symptom

You are looking for a specific Ticket on the My Queue and in the My Team's Queue queries on the Tickets work center view, but the Ticket is not there.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Change the query to My Queue.
  4. Search for  the Ticket ID XYZ (XYZ represents the Ticket ID that is assigned to you and with Status = In Process or Open, to match the Queue criteria).
  5. No records found.

Cause

The Ticket XYZ is an Employee Support ticket.

Resolution

The queries My Team's Queue and My Queue,  is meant only for the Customer Support ticket.

This is the expected behavior of the Cloud for Customer system.

Keywords

My Queue , Ticket , Customer Support ; Employee Support ; Queue ; No records found , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions