SAP Knowledge Base Article - Public

2870617 - Rating Fields Missing After Form is Transferred to New Manager in Performance Management

Symptom

Forms are successfully moving to new managers; however, they can only enter comments and cannot rate as rating fields are not showing

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Performance Management

Reproducing the Issue

1. In Admin Center, navigate to Transfer Forms to New Manager
2. Fill up the fields
3. Enable settings from the "Form Settings Regarding Manager Transferring"
4. Hit the Send button.
5. A pop-up message "Document Transfer was successful and E-mail Notifications were sent" will show

Cause

The 'Update Employee's Manager' field's value is set to NO upon document transfer

Sample.PNG

Resolution

  • If the Employee's Manager field is not updated from old to new, it is expected that the "new" Manager won't be able to rate the form. The only action the new Manager will be able to make is to enter comments, as the rating fields will be removed.
  • To ensure the new Manager will have the ratings permission, update the employee's manager field in the PM form by choosing 'YES' on the Document Transfer tool.

See Also

  • KB article 2509058 - HRIS Sync: Why not to use Performance Management Document Transfer when Employee Central is enabled
  • KB article 2080095 - Does Document Transfer work in EC 2.0? - Employee Central

Keywords

sf, success factors, PMGM, PM, manager unable to rate, manager change, able to enter comments but not rating, transfer forms to new manager, document transfer tool , KBA , LOD-SF-PM-MAP , Routing, Route Maps & Workflows , LOD-SF-EC , Employee Central , LOD-SF-EP , People Profile , How To

Product

SAP SuccessFactors Performance & Goals all versions