SAP Knowledge Base Article - Public

2870669 - Ticket FSM Integration Error Product for Item is Missing Only One Permitted

Symptom

When performing the integration between FSM and C4C, you receive a web service message error with the following description:

Product for Item is Missing Only One Permitted.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Select the Web Service Message Monitoring view.
  3. Check the error generated by the FSM integration.

Cause

There is a missing configuration in the FSM rules.

Resolution

  1. Go to the Administrator work center.
  2. Select the Service and Social view.
  3. Click on Define Rules for Product and Item Processing Type.
  4. Add a value to the Product ID column (This column cannot have the special character *, otherwise the error message will occur.)

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Keywords

FSM; Only One; Tickets; Integration , KBA , LOD-CRM-SRP-CSI , Integration of service ticket with Core systems , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions