SAP Knowledge Base Article - Public

2870691 - itemGroup Not Visible In Products Section

Symptom

In the toolbar of Products section in a Sales Order or Quote, you have set the itemGroup element as visible using adaptation mode, however it still doesn't appear in the toolbar of the section.

 itemGroup.jpg

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP Cloud For Customer

Cause

The itemGroup UI element is directly linked to the Add button, so if the Add button is hidden the itemGroup will also not be visible, as itemGroup have no use if the button Add is not present to add the selected product to the list.

Resolution

Besides having the itemGroup visible, you also need to make the Add button visible to have it on the screen.

Keywords

itemGroup; Products; Section; List; Visible; Adapt; Add; Value Selector; , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions