SAP Knowledge Base Article - Public

2871000 - For CTI Calls Where Multiple Customers are Identified No Tickets are Being Shown

Symptom

Call to the C4C using a phone number that belongs to multiple Customers/Contacts. The Live Activity search will not show any Tickets.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Call to the C4C using a phone number that belongs to multiple Customers/Contacts (the call can be performed via CTI External vendor or via CTI Adapter).
  2. Go to the Live Activity work center.
  3. Click in the Multiple Contacts found message. The search result will not display any Tickets. 

Cause

For the Tickets to be displayed, a Customer/Contact must be selected first.

Resolution

Once you receive the call in the C4C, click the message and select the Customer/Contact which was calling and the Tickets associated to that Customer/Contact will be properly displayed.

Keywords

Customer; Contact; CTI; Call; Ticket; , KBA , LOD-CRM-LA , Live Activity , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions