SAP Knowledge Base Article - Public

2871098 - KUT field does not find Accounts in the search

Symptom

You have created a KUT field in Accounts and added it both to the OWL and the Advanced Filter; however the search does not return any results.

Environment

SAP Sales Cloud

Reproducing the Issue

In the advanced filters, search for existing values using your KUT field.

Cause

The field has been created with context Account - General Information in the OWL but added with the context Primary Contact Extensibility in the search.

Resolution

Please remove the field from the search and add it again with the context Account - General Information.

Keywords

 KUT field, extension field, search, filter no results , KBA , AP-RC-UIF , C4C UI Framework , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions