SAP Knowledge Base Article - Public

2871341 - Paid Amount in Summary Invoice XYZ is Unexpected

Symptom

You posted the invoice AA(AA represents the ID of the invoice) on DD.MM.YYYY-2.

You posted the payment BB(BB represents the ID of the payment) for invoice AA on DD.MM.YYYY.

DD.MM.YYYY belongs to the invoicing period of summary invoice XYZ(XYZ represents the ID of the summary invoice).

However, the paid amount of the summary invoice XYZ does not include the payment BB amount.

For example, you posted the invoice AA on 20.09.2017. Then you posted the payment BB for invoice AA on 20.09.2019. The payment amount is 100 JPY. The invoicing period of summary invoice XYZ is 01.09.2019 / 30.09.2019. However, the paid amount of the summary invoice XYZ is 0 JPY.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Receivables work center.
  2. Go to Invoice Summary Documents view.
  3. Search XYZ.
  4. Edit Invoice ID XYZ.
  5. You can see the Paid Amount is 0 JPY. But you think the paid amount should be 100 JPY.

Cause

While generating the summary invoices, system tris to fetch the previous summary invoices' details (customer invoices, credit memos, payment details, due clearing details, etc.). This is restricted to 350 days from the date of execution.

Resolution

Please cancel the summary invoice XYZ first, then report an incident and allow us to operation from the system backend. SAP support can temporarily remove the 350 days restriction from the backend and then create required summary invoices with the correct paid amount.

Keywords

Paid Amount, Invoice Summary , KBA , AP-DUE-GLO-ISJ , Japan Invoice Summary , Problem

Product

SAP Business ByDesign all versions