Symptom
- "No Data" in Advanced Analytics when accessing via the Recruiting tab for a permissioned user
- "No Data" in Advanced Analytics when accessing from Command Center.
Environment
- SAP SuccessFactors Recruiting
- SAP SuccessFactors Recruiting Marketing
- Advanced Analytics
Reproducing the Issue
- Open Recruiting tab in BizX
- Select Advanced Analytics
- Open Browser tab
- Page opens as expected but "No Data" is shown
Cause
There are two possibles causes:
- Users have been granted RBP permissions so they can see the tabs but they will not see the data until the permissions have been replicated on the RMK side (These are updated via the Recruiter Synch which only runs once a day)
- If "no data" suddenly appears in Command Center then this is likely an environment issue
Resolution
- Issue occurs when accessing AA from Bizx : Wait until the next day after the Recruiter Synch has run or go to CSB : Site Configuration / Site integration / Recruiter Sync : Execute Now to manually trigger it.
If the issue remains, make sure the user has a unique email address as this is a prerequisite for the Recruiter Synch to run successfully.
Implementation Partners can check the Recruiter Synch for errors in Command Center under Export Automated Process Logs (can only be accessed by Implementation Partners and SAP Professional Services) - Issue occurs even when accessing AA from Command Center: Environment issues must be checked with Support.
See Also
2709305 - About the Advanced Analytics Interface in Recruiting
Keywords
KBA , LOD-SF-RMK-AAN , Advanced Analytics - Professional Services , Problem
Product
SAP SuccessFactors Recruiting all versions