Symptom
There is no feasibility to add more Ticket Statuses in business configuration.
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Go to the Business Configuration work center.
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Click on Open Activity List.
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Search for the activity name Tickets for Customer Support and open it.
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Click on link Maintain Status .
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Here it not possible to add 3 digit custom status for tickets.
Cause
Currently statuses in Ticket Status Dictionary are 2 characters long. It is not possible to create status with length more than 2 characters.
Since custom statuses start with "Z" and "Y", the range where second character in status description is letter/number has to used in your system.
e.g. Za….Zz
Ya ….Yz
Z1...Z9
Y1...Y9
Resolution
It is not possible to have 3 digit custom status for ticket and this is current system behavior.
Keywords
Custom Status, Ticket , KBA , 3 digits , LOD-CRM-SRP , Service Request Processing , Problem