SAP Knowledge Base Article - Public

2872619 - The Column Name Service Technician is Missing in the Installed Base

Symptom

It is not possible to adapt column service technician in Installed Base work center view.

Environment

SAP Cloud for Customer .

Reproducing the Issue

  1. Go to the Installed Base work center.
  2. Go to the Installed Base view and click on Start Adaptation.
  3. You can see there is no column name service technician available to be added here.

Cause

Not all standard fields are available to be added as column in an installed base owl.

Resolution

If you need to filter Installed Base base on service technician , please use advance filter.

  1. Go to the Installed Base work center.
  2. Go to the Installed Base view.
  3. Click on the Advance Filter and go to Involved Parties section.
  4. Here you have field name Service Technician which can be use to search Installed base by technician.

Keywords

Installed Base , Start Adaptation , KBA , service technician , LOD-LE-IBA , Installed Base Data Management , LOD-LE-IBA-IBA , Installed Base , Problem

Product

SAP Cloud for Customer add-ins 1911