Symptom
It is not possible to adapt column service technician in Installed Base work center view.
Environment
SAP Cloud for Customer .
Reproducing the Issue
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Go to the Installed Base work center.
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Go to the Installed Base view and click on Start Adaptation.
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You can see there is no column name service technician available to be added here.
Cause
Not all standard fields are available to be added as column in an installed base owl.
Resolution
If you need to filter Installed Base base on service technician , please use advance filter.
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Go to the Installed Base work center.
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Go to the Installed Base view.
- Click on the Advance Filter and go to Involved Parties section.
- Here you have field name Service Technician which can be use to search Installed base by technician.
Keywords
Installed Base , Start Adaptation , KBA , service technician , LOD-LE-IBA , Installed Base Data Management , LOD-LE-IBA-IBA , Installed Base , Problem
Product
SAP Cloud for Customer add-ins 1911