Symptom
You would like to add the External ID field to the ticket creation screen via the Adaptation Mode, however, you are not able to find the field in the available fields list.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Click + to create a new ticket.
- In the top right corner of the screen, click user options.
- Click Start Adaptation.
- Navigate to the screen and access the fields list.
- See that the External ID field is not available.
Cause
The External ID field is currently not delivered as standard to be added in the ticket creation screen.
Resolution
This is the system expected behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Ticket; Service; C4C; Cloud for Customer; External ID; Customer Field; New; Adaptation; , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions