Symptom
- Missing activities log for importing/exporting content (both file and content network) in SAP Analytics Cloud (SAC)
Environment
- SAP Analytics Cloud 2019
Reproducing the Issue
- Log on to SAC tenant.
- Import/export content by either Deployment menu into tgz file or Content Network under Browse menu from one tenant to another tenant.
- After that, navigate Security > Activities.
=> The import/export action is not tracked/logged in the activities.
Cause
- This is current limitation of acitivites logging/auditing.
Resolution
- One enhancement request has been submitted to SAC development to track import/export activities. You can expect that this will be added into future release.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- SAP Analytics Cloud > Learning > Guided Playlists
- SAP Analytics Cloud > Learning > Guided Playlists > Getting Support
- Need More Help? Contact Support or visit the solution finder today!
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