SAP Knowledge Base Article - Public

2873385 - Missing activities log for importing/exporting content (both file and content network) in SAP Analytics Cloud (SAC)

Symptom

  • Missing activities log for importing/exporting content (both file and content network) in SAP Analytics Cloud (SAC)

Environment

  • SAP Analytics Cloud 2019

Reproducing the Issue

  1. Log on to SAC tenant.
  2. Import/export content by either Deployment menu into tgz file or Content Network under Browse menu from one tenant to another tenant.
  3. After that, navigate Security > Activities.
    => The import/export action is not tracked/logged in the activities.

Cause

  • This is current limitation of acitivites logging/auditing.

Resolution

  • One enhancement request has been submitted to SAC development to track import/export activities. You can expect that this will be added into future release.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC , KBA , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , Product Enhancement

Product

SAP Analytics Cloud 1.0