Symptom
In New Ticket screen, the product is not pick when entering the account for which registered product exist.
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Go to the Installed Base work center.
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Go to Registered Product view.
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Search for Registered Product LMN (where LMN is registered product name for customer XYZ and Product PQR).
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Go to the Service work center.
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Go to Tickets view and click on new ticket.
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In the new ticket screen enter account as XYZ.
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You expect base on registered product LMN, it should automatically fetch the product as PQR.
Cause
In the New Ticket screen , you enter Customer - This will not fetch product automatically . Also if you 1st enter Product - This will not fetch the customer automatically .
Resolution
If you want to automatically fetch the customer and its related product base on registered product, please follow below steps.
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Go to the Service work center.
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Go to the Tickets view and click on new ticket.
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In the new ticket screen enter the value for Installation Point ID(which is registered product id) or Serail Id of registered product LMN, then it will fetch the product PQR related to account XYZ which exist as combination for the registered product LMN.
Keywords
Serial Id , Installation Point , KBA , ticket , LOD-LE-IBA-IPO , Installation Point , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions