Symptom
You are working with Items released for scheduling but even after the Ticket is released to ERP, the Demands related to those Items are visible on the Resource Scheduler.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view and Open Ticket ID XYZ (XYZ represents the Ticket ID).
- Go to the Items tab.
- Select Item line 10 (10 represents the Line Item).
- Click on more > Release for Scheduling.
- Go to the Resource Scheduler work center.
- See that the Demand XYZ-10 is there.
- Now go back to Ticket ID XYZ.
- Click on Actions > Release to ERP.
- See that Ticket's and Items' Work Progress are set to Finish.
- Go back to the Resource Scheduler.
- See that the Demand XYZ-10 is still there.
Cause
Demands are shown until an Assignment is created for them.
Resolution
To make the Demand disappear from the list, you need to assign it to a Technician.
See Also
Keywords
Resource Scheduler ; Demand ; Assignment : Release to ERP ; Showing ; Work Progress ; Finished , KBA , LOD-CRM-RES , Resource Scheduling , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions