SAP Knowledge Base Article - Public

2874429 - Follow Up Activities From Closed Ticket

Symptom

You can create Follow Up Activities like Tasks, Phone Calls,etc and Subtickets from a Closed Ticket.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to Service Work Center.
  2. Then to Tickets View.
  3. Open Ticket ID XYZ, where, XYZ is a Ticket ID.
  4. On the Activities Facet, click on More to create new Activities like Tasks, Phone Calls etc.
  5. The new Activities are created and an entry for the same could be seen in the Closed Ticket.

Cause

The Non Editable Closed ticket allows activities creation, as these activities act as follow up reference document for the Service Agents.

Resolution

This is the expected system behavior as follow up Activities would be helpful parameters to analyze service provided to customers.

See Also

2594523 - Adding an Attachment in the Ticket With Status as Closed is Possible

Keywords

Closed Status, Ticket, Tasks, Activities , KBA , subticket , closed status , phone calls , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions