SAP Knowledge Base Article - Public

2874973 - In the CSB Role Based Permission, user is not showing up - Recruiting

Symptom

A user is not showing up in Career Site Builder RBP configurations, although they do have the permissions correctly in Manage Permission Roles in Admin Center.

KBA1.png

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

  • SAP SuccessFactors Recruiting Marketing
  • SAP SuccessFactors HXM Suite

Cause

The user doesn't have any email address configured in the User Data File.

Resolution

Recruiting Marketing configuration requires an email address in the User Data File for the user to show up on the Career Site Builder RBP configuration. That happens because the configuration for RMK takes into consideration as the unique identifier the email address configured in the User Data File.

If the user doesn't have any email address configured in UDF, RMK won't be able to sync the users who have the permissions configured in Manage Permission Roles to Command Center (using Recruiter Sync) to give access to Career Site Builder, and populate the users in this section.

See Also

2430188 - While Accessing Manage Career Site Builder the System Redirects to the Home Page - Recruiting Marketing

Keywords

career site builder, csb, rbp, role based permission, csb rbp, csb role based permission, , KBA , LOD-SF-RMK , Recruiting Marketing , LOD-SF-RMK-CSB , Career Site Builder , Problem

Product

SAP SuccessFactors HCM Suite all versions ; SAP SuccessFactors Recruiting all versions