SAP Knowledge Base Article - Public

2875279 - Workflow for Credit Memo Request approval not working properly

Symptom

Workflow for credit memo request is not working as expected.

You have set a workflow for credit memo requests approval and when the workflow is triggered it seems that more than one workflow was triggered.

Environment

SAP S/4HANA Cloud

Cause

The issue happens because there is another workflow for credit memo request active that fulfill the same preconditions as the other one workflow.

Resolution

  1. Go to Manage Sales Document Workflows app.
  2. Choose option Credit Memo Req. (obsolete) and check if there is an active workflow that have the same preconditions fulfilled as compared to other credit memo request workflow.
  3. The workflow can be deactivate or the preconditions can be changed to ensure that it will not be triggered.

Keywords

credit memo request workflow, credit memo requests, credit memo request, issue workflow, workflows, credit memo req. (obsolete), sales document workflows , KBA , SD-SLS , Sales , SD-SLS-2CL , Sales (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions