SAP Knowledge Base Article - Public

2876338 - Returns Determine Refund step not carried out

Symptom

  • Unable to do Determine Refund Step on Accelerated returns when using Return for Credit and Return for Replacement.
  • Immediate Replacement option not creating a Free of charge order.
  • Immediate Credit option not creating a Credit Memo Request.

Environment

  •  Sales and Distribution (SD)
  •  SAP S/4HANA Cloud All versions 

Cause

For the 'Determine Refund' step to be carried out successfully by the system, the follow-on documents need to be provided with all required fields. For example: if 'Shipping Point' has been maintained in the incompleteness procedure for the 'Credit Memo Request' but is not available during the time of document creation the follow-on step will not be completed.

Resolution

Please maintain all required configuration options ensuring all master data fields can be determined by the system. To review the Incompletion logs for effected return orders, open app; 'Manage Customer Returns', select the return order and 'Display Customer Return'. Follow menu option: More -> Edit -> Incompletion Log.

Keywords

RETURNS_REFUND_CLERK, VA03, SAP_SD_BC_RETURNS_DISPL, SAP_SD_BC_RETURNS_PROC , KBA , SD-SLS-RE , Returns , SD-SLS-RE-2CL , Returns (Public Cloud) , Problem

Product

SAP S/4HANA Cloud 1908 ; SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions