SAP Knowledge Base Article - Public

2876473 - Changes Tab Unavailable in Workflow Rule

Symptom

You would like to understand if it is possible to add the tab Changes in a Workflow Rule detailed view.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Workflow Rules work center.
  2. Select and Open any workflow rule.
  3. See that only the tab General Data is available.

Cause

The Changes tab is currently not delivered as standard in the Cloud for Customer system

Resolution

This is the standard behavior of the system.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

An alternative option may be to check the SAP Customer Influencer Site to submit an idea.

Keywords

Workflow Rule; Workflow; Changes; Tab; Unavailable; C4C; Service; Cloud for Customer; Sales; , KBA , LOD-CRM-WKF , Workflow , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions