Symptom
Manage Insights appear twice under Action Search.
For users who do not have access to Manage Insight, it still appears under Action Search.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP SuccessFactors HCM Core
- Manage Insights
Reproducing the Issue
Cause
Manage Insights is configured twice under "Manage Action Search".
Resolution
1) Go to Action Search Bar, type Manage Action Search and go to that page.
2) In Manage Action Search Page, under search for action panel, type "Manage Insights" , you can see it is configured twice and you can select the first "Manage Insights" which is configured only for few modules and click on Action and select "Inactivate" and save it.
Please note that the above action will take half an hour time to reflect in the customer instance Action search bar.
3) Please logout and login after half an hour and search for Manage Insights in action search bar and it will appear only once.
See Also
2397219- Administrator Permission for Insights - Manage Insights
2331021 - Insights - Assigning Permission to end user
Internal Note: For more details please refer to internal memo (SAP users only)
Keywords
Manage, Insights, Manage Insights, Action, Search, Page, Admin, Center, Reporting, and, Analytics, Tool , KBA , LOD-SF-ANA-DSH , YouCalc Dashboards and Tiles (Dashboards 2.0) , LOD-SF-ANA , Analytics & Reporting (Ad Hoc, YouCalc, ORD) , Problem