Symptom
When checking the Teams tab of the Plan Customer Projects or Plan internal Projects app, the order the work packages are shown is not the same as in the Work Packages tab.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to Plan Customer Projects or Plan Internal Projects
- Select a project
- Check the order of Work packages in the work packages tab and compare it with the order on the Teams tab.
Cause
Standard system behavior.
Resolution
The work packages in the Teams tab are all assigned to the roles. The order is defined in the following way:
The entries are grouped per role type.
The order is presented by the same order as these entries were added to the project: the first to be added will appear first and the entries added later will appear later.
Keywords
Teams tab, Work Packages, Roles, Plan Customer Projects, Plan Internal Projects, order , KBA , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , Problem