Symptom
You are unable to add an internal memo from the Ticket work list, but can add it from Ticket interactions.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service work center
- Go to Tickets view
- Select any Ticket XYZ (Where XYZ represents the Ticket ID)
- Go to the Actions menu
- There is no option to add an internal memo
Cause
It is not support to add Internal Memo from the Action list due to UI limitations for rich text support.
This feature is available in Ticket Timeline & Interactions facet, as well as in the Sub-Tickets facet within the Ticket view.
Resolution
This is the current system behavior as designed.
Keywords
add internal memo;internal memo; memo; ticket; service; interactions; actions; , KBA , memo , ticket , action , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions