SAP Knowledge Base Article - Public

2877242 - Unable To Add Internal Memo In Ticket Work List

Symptom

You are unable to add an internal memo from the Ticket work list, but can add it from Ticket interactions.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service work center
  2. Go to Tickets view
  3. Select any Ticket XYZ (Where XYZ represents the Ticket ID)
  4. Go to the Actions menu
  5. There is no option to add an internal memo

Cause

Due to UI limitations for rich text support in Object list, currently, we do not support the Add Internal Memo functionality from the Ticket list. It is currently available only in Ticket TI, under the Timeline and Ticket Interactions tab, and Sub-Ticket OWL, under the More button, which is part of the Ticket TI.

Resolution

This is the current system behavior as designed.

Keywords

internal memo, ticket, service, interactions, memo, actions , KBA , memo , action , ticket , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions