Symptom
Unable to find My Accounts and My Contacts in the add-in folders in Outlook
Environment
SAP Business Bydesign
Reproducing the Issue
-
Go to Outlook.
- Go to People Folder.
- In the SAP Accounts and Contacts folder the data is not available.
Cause
Only the employees added as "Responsible" will be available in these folders
Resolution
- Go to My contacts.
- Open any Contact.
- Click View all.
- Go to Relationships tab.
- Go to Responsibilities tab
There should be an Employee added here and Groupware Synchronization option should be checked.
Keywords
Outlook add-in, download accounts and contacts, SAP Accounts, SAP Contacts , KBA , outlook add-in , sap accounts , sap contacts , SRD-CC-OIN-GW , Groupware , How To
Product
SAP Business ByDesign all versions