SAP Knowledge Base Article - Public

2877750 - Accounts and Contacts download from Byd to Outlook

Symptom

Unable to find My Accounts and My Contacts in the add-in folders in Outlook

Environment

SAP Business Bydesign

Reproducing the Issue

  1. Go to Outlook.
  2. Go to People Folder.
  3. In the SAP Accounts and Contacts folder the data is not available.

Cause

Only the employees added as "Responsible" will be available in these folders

Resolution

  1. Go to My contacts.
  2. Open any Contact.
  3. Click View all.
  4. Go to Relationships tab.
  5. Go to Responsibilities tab

There should be an Employee added here and Groupware Synchronization option should be checked.

Keywords

Outlook add-in, download accounts and contacts, SAP Accounts, SAP Contacts , KBA , outlook add-in , sap accounts , sap contacts , SRD-CC-OIN-GW , Groupware , How To

Product

SAP Business ByDesign all versions