Symptom
You want to cancel a visit which has status In Process but the option to cancel it is not available.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Visit work center view.
- Open Visit ABC (ABC represents the visit ID) with status In Process.
- Click on the Action button.
The option to cancel the visit is not available.
Cause
As soon as a visit was set to In Process, it is no longer possible to cancel it. This is an expected system behaviour.
Resolution
You can set the visit to status Completed
This feature is not supported in the current release of SAP Cloud for Customer
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer:
- Contact your Account Executive
- Check the link https://www.sap.com/uk/services/advisory-development.html
An alternative option may be to check the “SAP Cloud for Customer” Customer Influence to submit an idea and you can do the same under SAP Sales Cloud https://influence.sap.com/sap/ino/#/campaign/1868
See Also
Keywords
Visit, Cancel, In Process, Completed, Action , KBA , LOD-CRM-ACT-VST , Visit Planning , Problem