Symptom
When creating or updating workforce person data using the Manage Workforce app or the API WORKFORCEPERSONMASTERDATAREPLI or JB1, the following error message is displayed in the Message Monitoring Overview app:
“Payment method not found”
Environment
SAP S/4HANA Cloud Public Edition
Cause
An incorrect payment method was sent.
Resolution
Use the payment methods bank transfer (05) or check (06) since only these are supported.
See Also
SAP Help Portal - Manage Workforce
Keywords
Payment method, bank transfer, payment method not found, manage workforce, API, JB1 , KBA , CA-WFD-INT , S/4HANA Cloud Workforce Domain Integration , Problem
Product
SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions