SAP Knowledge Base Article - Public

2879425 - Project Manager is unable to View Time Recording Approval Task for Service Agent

Symptom

The service agent has entered timesheet with respect to project task and released it. The timesheet status shows "In Approval". However, project manager is not able to view this task under Managing My Area-> Approvals view.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Managing My Area work center
  2. Select view Approvals
  3. There is no task for the service agent time recording approval in this view 

Cause

The project time recording approval is not mapped to Managing My Area-> approvals work center.

The time recording approval with respect to project is visible only under Project Management->Approvals-> Time Recordings view.

Resolution

Please go to the above view and select the respective time recording and there you can select approve /reject option.

Keywords

Project Time Recording, Timesheet Approvals, service agent timesheet , KBA , service agent time recording , project time recording approval , AP-PRO , Project Processing , Problem

Product

SAP Business ByDesign all versions