Symptom
After transporting adaptation changes with transport management, you cannot see a field that you have transported to the target system on the screen.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Finish the Transport Management process and go to the target system.
2. Navigate to the screen which would contain the field added from the transport.
3. You are not able to find the transported field on the screen.
Cause
Transport Management will not made the transported field to be visible in the desired screen. You will need to make it visible manually, using adaptation mode.
Resolution
In order have the transported field visible on the screen, just like the source tenant, you need manually add the field to the screen with adaptation mode.
Keywords
UTM; Transport; Management; Missing; Field, adaptation, mode, KUT, extension , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , LOD-LE-UTM , Unified Transport Management , How To