SAP Knowledge Base Article - Public

2880428 - Error message "No item category available" when creating a Sales Document

Symptom

When creating a sales document, after entering a line item, the following error message is displayed:

No item category available (Table T184 * *  ) 

View Details

As you click on View Details:

No item category available (Table T184 * * )
Message no. V1320

Diagnosis
No item category could be determined for the combination * * .

System Response
The system does not allow further processing of this item.

Procedure
Check the entries in table T184 by means of which item category determination is controlled.
If you do not have the authorization to do this yourself, contact your system administrator.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to Manage Your Solution app.
  2. Click Configure Your Solution.
  3. Search for configuration step ID 102807 - Assign Item Categories.
  4. Check that there is no entry maintained for the required combination.

Cause

  • It is not possible to add new entries in SAP S/4HANA Cloud Public Edition.
  • The users are able to modify the fields that are not greyed out. If the field is not greyed out it means that the combination is not possible yet.

Resolution

To change this functionality would constitute a new feature request.

See Also

2963059 - Request for New Features for Sales in SAP S/4HANA Cloud Public Edition

Keywords

sales order, 102807, T184, t184, assign item categories, item category, SSCUI 102807, sales document type, item category group, SAP S/4HANA Cloud Public Edition, Public Cloud, CBC , KBA , SD-SLS-CNT-2CL , S/4HANA: Sales Content (Public Cloud) , SD-SLS , Sales , SD-SLS-CNT , S/4HANA: Sales Content , Problem

Product

SAP S/4HANA Cloud Public Edition all versions