SAP Knowledge Base Article - Public

2880782 - Duplicate Service Requests Created via Outlook Addin

Symptom

  • You are using the outlook addin to generate Service Requests in ByDesign.
  • In some cases more than one Service Request is generated.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Use the Outlook Addin and select an email.
  2. Click Create service request.
  3. Click Create service request again.

You will now have two service requests from this email.

Cause

  • In the current addin it is not possible to prevent the creation of multiple service requests from the same email.
  • There are multiple locations, where a service request can be generated and for each click the respective button.
  • In some cases the generation of service requests can vary depending on system load.
  • Each click will generate a message and once the message is processed, the service request will be in the tenant.

Resolution

  • Do not click the Create service request button more than once, even if the service request is not directly visible.
  • In case multiple service requests were created, delete one of the service requests.

See Also

2025807 - E-mail Text in Edit Output Settings for Service Request is Read Only
2036320 - E-Mail, Phone and Fax of the Processor in the Output Document of a Service Request is Not the Expected One
3345865 - How to Create Service Request via Microsoft Outlook

Configuration: Creating Service Requests From Incoming E-Mails
Create Service Requests from E-Mails

Keywords

Outlook AddIn, Service Request, Duplicate, Serviceanfrage, Doppelt, Not Created, From, Email , KBA , AP-SRP-SR , Service Request , How To

Product

SAP Business ByDesign all versions