Symptom
You have created a Workflow Rule to send notifications but when the conditions are met, the respective user does not see the notification.
Environment
SAP Cloud for Customer
Reproducing the Issue
For the example's purpose, let's say you have Workflow Rule ABC (ABC represents the Name of the Workflow) that triggers a notification to Employee ID 123 (123 represents the Employee ID).
When the conditions are met, Employee ID 123 cannot see the notification.
Cause
You did not chose the option to send Push Notifications on the Workflow Rule ABC.
Resolution
If the Push Notification is not turned on, the notifications are sent, but the Employee/User needs to click the Notification Icon (top right corner) to see them.
To turn the Push Notification on:
- Go to the Administrator work center.
- Select the Workflow Rules view.
- Open Workflow Rule ABC.
- Enter Edit Mode.
- Go to the Step 3: Define Actions.
- Click the Push Notification option.
- Go to the Step 4: Review.
- Click Finish.
Once this is done, the next occurrences of the Workflow Rule will trigger the notification with the red bubble on the notification's icon.
Keywords
Notification ; Workflow Rule ; Push ; Not seen ; Not working ; Workflow Notification ; , KBA , LOD-CRM-SRP , Service Request Processing , How To