SAP Knowledge Base Article - Public

2881126 - Sales Documents Not Updated in Realignment Run

Symptom

You notice that sales documents are not updated in the realignment runs view in the sales work center.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work center
  2. Go to the Realignment Runs view
  3. Open the run ABC (ABC stands for the run ID)
  4. Open any realign account
  5. Observe: The account territory is updated, but the sales documents are not updated

Cause

The sales documents are not updated because their document type was configured as "External".

Resolution

You have to change the document type to "External & Internal".

Keywords

document type, external, internal, sales documents, account territory, realignment run , KBA , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions