SAP Knowledge Base Article - Public

2881156 - Calendar view of Account OWL does not show entries on Multiple Select

Symptom

In the Calendar view of the Account OWL, you are selecting several Accounts; this results in zero entries being shown in the Calendar.

Environment

SAP Sales Cloud

Reproducing the Issue

  1. Go to the Customers workcenter.
  2. Go to the Accounts view.
  3. Select one Account.
  4. Go to the Calendar view and note that several activities for the account are shown.
  5. Now select an additional Account by ticking the box.

Result: the calendar stops showing entries.

Cause

The multiselect function is not designed for the calendar to show activities for multiple Accounts.

Resolution

 This is the existing behaviour.

The multiselect function is only available for other functions such as in the More menu.

Keywords

multiselect, calendar, activities, , KBA , LOD-CRM-ACT , Activities , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions