SAP Knowledge Base Article - Public

2881964 - An error occurred during a connection to onboarding - Onboarding 1.0

Symptom

When trying to access the onboarding module or an Onboarding Feature, the below error message is received:

"An error occurred during a connection to stage-onboarding4.successfactors.com. PR_CONNECT_RESET_ERROR
The page you are trying to view cannot be shown because the authenticity of the received data could not be verified."

Image below for reference:

SF.PNG

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

 SAP SuccessFactors Onboarding 1.0 - All versions

Reproducing the Issue

  1. Login to the instance
  2. Go to Onboarding/Feature.
  3. Error is received.

Cause

This can be caused by Cache or Cookies on the browser or the onboarding account is disbled for the customer, or check if the URL used in the onboarding settings in Provisionin (BizX backend) is the Onboarding URL for Staging just like in the image shown above.

Resolution

First of all, try deleting the caches and cookies from the browser, follow this KBA for assistance: 2087462 - How to delete browsing history and cache/cookies of an internet browser.

If these step don't work please follow the next steps on the KBA.

For Live Customer(s)

Please reach out to SAP SuccessFactors Cloud Product Support in SAP for Me via SAP Expert Chat or Support case. In addition, follow the template when creating an case and provide the necessary information below:

  • Subject: 2881964 - An error occurred during a connection to onboarding - Onboarding 1.0
  • Component: LOD-SF-OBD-ACC

Problem Description:

  1. BizX Company ID 
  • [Insert affected instance]
  1. Onboarding Account ID
  • [Insert name of the affected candidate]
  • [Insert name of the form that was recently removed from the system]

May we have your approval for accessing your system environment to continue request? (Reply with your confirmation and username to access, refer to KBA listed below)

With your approval, accessing your system environment you agree for the actions we will take below.

  1. Replicate the issue
  2. Access and confirm in Provisioning (Provisioning Backend) if the Onboarding Application has the correct Web Service URL.
  3. Capture screenshots of the issue once replicated.

For Certified Implementation Partners

  1. Access and confirm in Provisioning (Provisioning Backend) if the Onboarding Application has the correct Web Service URL.
  2. If incorrect, update the correct URL  and retest.

For Product Support

  1. Please see internal note for reference.

See Also

 2699553 - Onboarding Stage (test) environment Migration - Onboarding

2087462 - How to delete browsing history and cache/cookies of an internet browser

Keywords

Access Onboarding, Onboarding Stage decommissioned, Onboarding account deactivated, reactivate onboarding , KBA , LOD-SF-OBD-ADM , Admin Tools, Settings, Permissions , Problem

Product

SAP SuccessFactors Onboarding all versions