Symptom
The application fields when using Quick Apply are not appearing in the candidate's language.
Environment
SAP SuccessFactors Recruiting Management
Cause
The job requisition is not posted in the candidate's language, therefore the application fields are appearing in the job requisitions default language.
Resolution
To make sure that a field in the application is going to appear in a candidate's language or in one of the supported language you have configured in your instance, you will need to manually add the other language to the requisition. Please, follow the steps below:
- Go to Recruiting tab
- Search for the requisition the applicant is applying for
- Open the job requisition details page
- Look for the posting language field
- Add the languages you wish the job to be posted in
See Also
2859372 - How to enable Quick Apply - Recruiting Management
Keywords
quick apply, fields, translation, field label, quick apply fields, quick apply fields not translating. , KBA , LOD-SF-RCM-APP , Applicants and Job Applications , Problem