SAP Knowledge Base Article - Public

2883751 - Recipient in E-Mail Created Out of Sales Quote/Opportunity Is Main Contact From Account

Symptom

When sending an E-Mail from a Sales Quote or Opportunity, the recipient is pulled from the main contact of the account, not from the main contact of the sales quote.

Environment

SAP Cloud for Customer

Reproducing the Issue

Prerequisite: Account ABC has Contact C1 (Main Contact) and C2 (ABC represents the account name, C1 and C2 contact names).

Example with a Sales Quote (but it can also be reproduced in an Opportunity):

  1. Go to the Sales work centre.
  2. Go to the Sales Quotes view. 
  3. Open any quote with account ABC and contact C2.
  4. Go to the Activities facet.
  5. For the E-Mail tab, click New.

The Recipient in the 'To' address is C1, the main contact of the account.

Cause

This is expected system behaviour.

Resolution

You can manually change the recipient and Output settings. The Output will have the Sales Quote contact maintained.

See Also

KBA 2848944 - Parties not being copied from the preceding document when there is a follow-up or copy of a document

Keywords

Recipient, Email, mail, Opportunity, Main , KBA , LOD-LE-RC-PAP , Party Processing , LOD-CRM-OPP , Opportunity Management , LOD-LE-CQP , Customer Quote Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions