SAP Knowledge Base Article - Public

2884677 - Query Related to Account is Opened when Selecting a Contact in New Ticket Interaction

Symptom

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

You notice that when adding a contact to a new ticket interaction, the selection query displayed is Related to Account, even though it is not set as the default query.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Tickets work center view.
  3. Open any ticket.
  4. Navigate to Interactions tab.
  5. Click New.
  6. Click + sign.
  7. Select option Contact.
  8. Open the value help.
  9. See that the query displayed is Related to Account instead of the default query selected, as shown below:

2020-01-23_09-41-34.jpg

2020-01-23_09-43-54.jpg

Cause

This behavior was implemented by development to make it easier for the agent to select a contact person related to the account/customer for which the ticket is created, ensuring the communication is easier and quicker.

Resolution

This is the standard behavior of the system.

If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Query, Interactions, Ticket Interactions, Contact, Default, Rules, C4C, Service, Service Request, Related to Account, Contacts, Ticket, , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions