Symptom
You notices that the Completion Due field in the Ticket list is red and would like to understand what are the reasons for that.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
- Select the Tickets view.
- In the Ticket list, you can see the Completion Due in red for some of the Ticket ID's (you might need to add the column Completion Due to the list as it is not there by standard).
Cause
The field is matching specific conditions.
Resolution
The field Completion Due will be shown in red if:
- Completion Due Date is in the past.
AND
- The Status of the Ticket is either Open or In Process. Please note it's the lifecycle status that is relevant. The assignment status of the respective status is not considered.
Keywords
SLA; Red; Color; Ticket; Service Level ; Completion Due ; Service , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions