SAP Knowledge Base Article - Public

2885292 - Employee Referral tokens not working in email to candidate

Symptom

Tokens like [[RECRUITING_ERP_JOBREFERRAL_URL]] and [[RECRUITING_ERP_REFERREE_NAME]] are not resolving in emails to candidates

Environment

SAP SuccessFactors Recruiting Management

Cause

These tokens are only supported in the referral email triggers, not in manual emails to candidates nor in status triggered emails.

Resolution

Additional referral tokens have been made available for the Employee Referral email triggers only. When an employee refers a friend from the internal career site or from the referral tracking page, it will trigger one of these email triggers.

You can configure the [[RECRUITING_ERP_JOBREFERRAL_URL]] and [[RECRUITING_ERP_REFERREE_NAME]] tokens in the email template associated with these email triggers and they will populate with the relevant data. But they will not resolve in manual emails to candidates.

See Also

2081998 - Employee Referral - Recruiting Management

Keywords

employee, referral, program, candidate, added, general, pool, notification, referred, job requisition, existing, e-mail, referrer, placeholder. , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions