Symptom
Custom fields added in Display Mode are not available in Edit Mode.
Environment
SAP S/4HANA Cloud Public Edition Service
Reproducing the Issue
- Add some custom field in Display Mode. For example, in General Data and/or Oganization Data
- Press Edit : just added fields are not displayed. Your custom fields disappared in Edit mode.
Cause
Technology differences : "Display" uses Fiori UI and "Edit" mode uses CRM Web UI.
Resolution
Maintain fields in Display mode as well as Edit mode. This behavior will be improved in the future.
Keywords
KBA , CRM-S4-SRV-SVO , S4CRM: Service Order , CRM-S4-SRV-SVO-2CL , S4CRM: Service Order (Public Cloud) , CRM-S4-SRV-SCO , S4CRM: Service Confirmation , CRM-S4-SRV-SRQ , S4CRM: Service Request , How To
Product
SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions